View last successful build
Branch#StatusChangesFinished
version/7.0.x#2274Tests passed: 177
  • Fix checking bypass on initialize (#2082) (ead1e1b7 by joni aromaa)
  • Fix checking bypass on initialize (ead1e1b7 by joni aromaa)
  • Add SessionManager#createSession back as deprecated (ead1e1b7 by joni aromaa)
21 days ago
version/7.0.x#2273Tests passed: 177
  • Fix silent flag for gameplay commands (#2081) (8b7729e0 by aurora)
  • Fix silent flag for gameplay commands This issue has been fixed in CommandBook with https://github.com/EngineHub/CommandBook/commit/644803182ed1765a9862d0a0cd0d3763d399efee but never in WorldGuard. Co-authored-by: Wyatt Childers <DarkArc@users.noreply.github.com> (8b7729e0 by aurora)
  • codestyle (8b7729e0 by aurora)
22 days ago
version/7.0.x#2272Tests passed: 177
  • Remove adventure snapshot repository (d6ef5e93 by joo200)
a month ago
version/7.0.x#2271Tests passed: 177a month ago
version/7.0.x#2270Tests passed: 177a month ago
version/7.0.x#2269Tests passed: 177
  • Fix fire placement by blocks when fire-spread is set to deny Fixes #2070 (65431c7d by aurora)
a month ago
version/7.0.x#2267Tests passed: 177
  • Update dependencies to 1.20.6 (2f93b26b by joo200)
a month ago
version/7.0.x#2266Tests passed: 177
  • Merge pull request #2075 from EngineHub/feature/1.20.5 Update WorldGuard to 1.20.5 (6bbf4931 by wizjany)
  • Fix compilation for 1.20.5 (4ad11151 by joo200)
  • Fix Deprecations from WorldEdit 7.3.0 (c29edf74 by joo200)
  • Update dependencies to 1.20.5 and jdk 21 (da3c81a8 by joo200)
a month ago
version/7.0.x#2263Tests passed: 177
  • Don't show particles for denied interact events with dripleaf and redstone ores (c65dd83a by joo200)
  • Bump Versions (69419543 by joo200)
2 months ago
version/7.0.x#2262Tests passed: 177
  • Add a Paper fast-path for DoubleChest#getLeftSide when possible (0d824d37 by madeline miller)
  • Bump up respawn event priority to monitor (c7319f10 by aromaa)
  • Paper only: Protect sign modifications as building (c2b95f59 by joo200)
  • Update paper-api and spigot-api dependencies to 1.20.1 (5fa6f2a8 by joo200)
2 months ago
  • «
  • 1
  • »